1300 de 70

Page 1 sur 2 1, 2  Suivant

Aller en bas

1300 de 70

Message par Jeykill60 le Dim 4 Aoû - 9:16

Salut petite présentation de ma cox.
C'est une 1300 de 1970, acheter il y a 2 ans. Elle est rouge canddy (suzuki bandit), jantes empi 8 branches (normalement je les change bientôt, pour des jantes d'origine élargies à l'arrière), intérieure de ford prob (qui va sauter aussi, pour un intérieure d'origine). J'ai quelques pièces à changer (comme le démarreur, dynamo, rebrancher le câble du compteur, changer la jauge essence, etc...), mais elle roule très bien. :) 







avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par coolfan le Dim 4 Aoû - 12:51

Sympa et jolie couleur, je la verrais bien avec un intérieur blanc ?
avatar
coolfan

Messages : 53
Date d'inscription : 23/06/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Jeykill60 le Dim 4 Aoû - 15:55

Merci, oui j'aimerais bien aussi en blanc, mon ciel de toit est blanc déjà. Le volant à changer aussi... En faite pleins de petites chose à faire pour qu'elle soit comme je veut. Mais je vais faire tout ça petit à petit.
avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par jeans59 le Dim 4 Aoû - 20:26

jolie! un ancien coal look?
avatar
jeans59

Messages : 474
Date d'inscription : 15/01/2013
Age : 32
Localisation : clermont

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Jeykill60 le Lun 5 Aoû - 21:18

Non, je dois avoir des photos d'avant la resto, je les posterais si je les retrouves. Elle avait de drôle de motifs violet sur la carrosserie.
avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Mandem le Lun 5 Aoû - 23:00

Elle a une belle allure Very Happy 
Et le moteur c'est un 1300 ?

_________________
(ol/o)**(ol/o)**(ol/o)
Forum sur la Cox et dérivés Picard
http://kafersclub.lebonforum.com/
avatar
Mandem

Messages : 709
Date d'inscription : 31/08/2012
Age : 45
Localisation : LNEH

Voir le profil de l'utilisateur http://kafersclub.lebonforum.com/

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Jeykill60 le Mar 6 Aoû - 19:10

Oui c'est un 1300, y a rien de spéciale dessus, mis à part un camembert jocolor 
avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par coolfan le Mer 7 Aoû - 20:20

Jeykill60 a écrit: mis à part un camembert jocolor 

Han... Razz geek 
avatar
coolfan

Messages : 53
Date d'inscription : 23/06/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Jeykill60 le Jeu 8 Aoû - 16:00

Oui je sais, c'est comment dire...de la m****...
avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Jeykill60 le Sam 17 Aoû - 16:55

Je ne remet pas la main sur les photos de la resto, mais bon... elle était très moche LoL.
Vidange de prévu dans la semaine, si je reçois mes joints à temps.

Kit joints de vidange et poulie vilebrequin commander. Et filtre à air à bain d'huile trouver. Exclamation 
avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Jeykill60 le Sam 24 Aoû - 9:54

Salut tout le monde.
Ce matin en voulant aller chercher de l'huile pour faire la vidange, je tourne la clé... et rien... par moment il y à un "clac clac" met rien d'autre. Je pense que c'est mon démarreur qui à mal. Je suis aller voir le topic qui en parle, il va falloir que je démonte Rolling Eyes histoire de nettoyer, où le remplacer. Pour l'instant je remet une batterie en charge, histoire de voir si ce n'est pas elle qui est trop déchargée.
avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Mandem le Sam 24 Aoû - 10:41

Ah pas cool
Tu as un multimètre ? Ca donne une idée de l'état de la batterie et un coup de grosse clé dans le démarreur des fois ça suffit
Tiens nous au jus

_________________
(ol/o)**(ol/o)**(ol/o)
Forum sur la Cox et dérivés Picard
http://kafersclub.lebonforum.com/
avatar
Mandem

Messages : 709
Date d'inscription : 31/08/2012
Age : 45
Localisation : LNEH

Voir le profil de l'utilisateur http://kafersclub.lebonforum.com/

Revenir en haut Aller en bas

Re: 1300 de 70

Message par YannCox le Sam 24 Aoû - 10:42

parfois c'est juste le contact à la batterie. Quand ça m'arrive, je déserre et resserre bien les cosses et ça fonctionne. Après ça peut être aussi le démarreur.
avatar
YannCox

Messages : 205
Date d'inscription : 03/09/2012
Localisation : 60

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Mandem le Sam 24 Aoû - 10:50

Ah oui c'est arrivé à un ami récemment, brossage des bornes et remplacement d'une cosse, problème réglé Very Happy 

_________________
(ol/o)**(ol/o)**(ol/o)
Forum sur la Cox et dérivés Picard
http://kafersclub.lebonforum.com/
avatar
Mandem

Messages : 709
Date d'inscription : 31/08/2012
Age : 45
Localisation : LNEH

Voir le profil de l'utilisateur http://kafersclub.lebonforum.com/

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Jeykill60 le Sam 24 Aoû - 10:54

Non je n'ai pas de multimètre. J'ai essayer les coups dans le démarreur et démonté remonté les cosses, mais il ne se passe rien. Y à plus qu'à croiser les doigts pour que se soit la batterie. Et sinon démontage.
avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par jeans59 le Sam 24 Aoû - 13:09

regarde ta tresse de masse, pour voir si elle n'est pas trop fatigué
avatar
jeans59

Messages : 474
Date d'inscription : 15/01/2013
Age : 32
Localisation : clermont

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Jeykill60 le Sam 24 Aoû - 15:34

Elle est reliée démarreur/boite c'est ça ?
avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par jeans59 le Sam 24 Aoû - 17:54

ta masse batterie: elle est brancher directement du - batterie au chassis
avatar
jeans59

Messages : 474
Date d'inscription : 15/01/2013
Age : 32
Localisation : clermont

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Jeykill60 le Sam 24 Aoû - 21:04

Elle est gainer, mais avec une batterie à 70% le démarreur claque. Peut-être avec une batterie pleine ça va le faire.
avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Jeykill60 le Jeu 29 Aoû - 16:47

Héhé, on viens de me donner un démarreur ! Il est dans son jus (dans sa poussière ), mais on m'as confirmer qu'il fonctionne, y à plus qu'à vérifier si c'est le bon modèle. Et bientôt, je reçois mon filtre à air bain d'huile.


Je me suis amusé à faire une liste des choses que je "vais faire" sur la cox... Bas elle est très longue... Surprised 
- vidange moteur.
- changer démarreur.
- changer de place la bobine et régulateur.
- mettre une moquette de capot avant.
- changer poulie de vilebrequin.
- mettre un joint moteur au niveau de la jupe arrière.
- vérifier la dynamo (voir changer les charbons).
- changer cosse de batterie et tresse de masse.
- changer le volant.
- changer sellerie.
- changer les jantes (origines).
- changer le filtre à air.
- changer ampoules à l'avant.
- changer rétros intérieure et extérieur.
- changer panneaux de portes.
- revoir déflecteur gauche.
- changer levier de vitesse.
- changer la jauge à essence (12 volts).
- changer échappement.
- droppage roues arrières.
- train avant rétrécie et réglable.
- changer tambours avant.
- rebrancher compteur.
- réfection moteur (un peut de nettoyage ça fait du bien).
- mettre clignotants d'origine à l'avant.
- Mettre des amortisseurs courts.
- changer pares-chocs.
Bas voilà c'est tout pour l'instant... Shocked


Dernière édition par Jeykill60 le Lun 14 Avr - 16:32, édité 7 fois
avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par coolfan le Mar 3 Sep - 20:14

Ben c'est déjà pas mal hein !
tu comptes acheter du neuf ou faire les swap meet ?
avatar
coolfan

Messages : 53
Date d'inscription : 23/06/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Jeykill60 le Mer 4 Sep - 5:54

Une grosse partie en occas, si possible.
avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Jeykill60 le Sam 14 Sep - 13:39

Dernière acquisition amortos courts empi.
avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Jeykill60 le Sam 15 Mar - 18:28

Hey, ça va faire un baille que je ne suis pas venu sur le forum (ça mérite au moins ça) queen 
En faite pas trop le temps de m'occuper de la cox... oué je sais ce n'est pas une excuse. J'ai enfin changer mon démarreur  Very Happy , mais le problème est toujours là. Je tourne la clé, il ne se passe rien...  Mis à part la batterie qui fait du bruit ( genre grésillements ), elle fume et ça sent le souffre ( oeuf pourri ). Je pense avoir un problème dans mon circuit électrique. Si quelqu'un d'entre vous si connais et est motivé pour m'aider à vérifier ça, ça serait sympa. Je vous paie y à pas de soucis. Où si vous avez une adresse, je suis preneur. Merci à vous.   
avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Jeykill60 le Dim 16 Mar - 7:54

J'ai retrouver une photo de ma cox avant la resto.
avatar
Jeykill60

Messages : 96
Date d'inscription : 08/10/2012
Age : 39
Localisation : pas très loin d'à côté de chez vous

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: 1300 de 70

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum