Ma cox 1300 de 1973

Page 6 sur 6 Précédent  1, 2, 3, 4, 5, 6

Aller en bas

Re: Ma cox 1300 de 1973

Message par Mandem le Ven 25 Oct - 19:34

Hello
le pire c'est en ville, la moindre plaque d'égout c'est assez violent
les amorto ne sont pas en butée et j'arrive a les faire coulisser a la main
Ca vient d'ailleurs mais quoi...

_________________
(ol/o)**(ol/o)**(ol/o)
Forum sur la Cox et dérivés Picard
http://kafersclub.lebonforum.com/
avatar
Mandem

Messages : 709
Date d'inscription : 31/08/2012
Age : 45
Localisation : LNEH

Voir le profil de l'utilisateur http://kafersclub.lebonforum.com/

Revenir en haut Aller en bas

Re: Ma cox 1300 de 1973

Message par jeans59 le Sam 26 Oct - 21:20

C'est quoi tes amorto actuellement?
Moi j'ai un sway avec des kyb gr2.
C'est pas trop mal je trouve. J'ai les mêmes à l'arrière à titre d'information.
avatar
jeans59

Messages : 474
Date d'inscription : 15/01/2013
Age : 32
Localisation : clermont

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ma cox 1300 de 1973

Message par jeans59 le Sam 26 Oct - 21:21

J'y pense tu as toutes tes lames de torsion?
avatar
jeans59

Messages : 474
Date d'inscription : 15/01/2013
Age : 32
Localisation : clermont

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ma cox 1300 de 1973

Message par Mandem le Dim 27 Oct - 14:20

C'est des Kyb
Bon apparemment c'est les rotules montées dans le mauvais sens...

_________________
(ol/o)**(ol/o)**(ol/o)
Forum sur la Cox et dérivés Picard
http://kafersclub.lebonforum.com/
avatar
Mandem

Messages : 709
Date d'inscription : 31/08/2012
Age : 45
Localisation : LNEH

Voir le profil de l'utilisateur http://kafersclub.lebonforum.com/

Revenir en haut Aller en bas

Re: Ma cox 1300 de 1973

Message par YannCox le Ven 15 Nov - 18:23

C'est toi qui a fait la modif? Est-ce que tes bras de suspat pivotent bien?Librement?
avatar
YannCox

Messages : 205
Date d'inscription : 03/09/2012
Localisation : 60

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ma cox 1300 de 1973

Message par Mandem le Ven 15 Nov - 19:09

C'est pas moi non
les bras pivotent à peine comme ils étaient en bout de course
Encore une semaine normalement et je vais pouvoir démonter tout ça

_________________
(ol/o)**(ol/o)**(ol/o)
Forum sur la Cox et dérivés Picard
http://kafersclub.lebonforum.com/
avatar
Mandem

Messages : 709
Date d'inscription : 31/08/2012
Age : 45
Localisation : LNEH

Voir le profil de l'utilisateur http://kafersclub.lebonforum.com/

Revenir en haut Aller en bas

Re: Ma cox 1300 de 1973

Message par YannCox le Ven 15 Nov - 23:36

Déjà s'ils bougent à peine tu as trouvé le problème. Après c'est de savoir si le SAW a été monté correctement. Démonte tes bras et voit s'ils coulissent bien au démontage et au montage et fait les pivoter. J'ai déjà connu ce cas là avec un train puma, le mécano voyant que les bras ne rentraient pas seuls, il l'a fait à la masse, ce monsieur se vantant d'avoir travailler 15 ans chez VW et je parle de ça il y a 15 ans...Question 
avatar
YannCox

Messages : 205
Date d'inscription : 03/09/2012
Localisation : 60

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ma cox 1300 de 1973

Message par Mandem le Sam 16 Nov - 7:16

lol les grands mécanos... Je te tiens au jus

Hier petite frayeur, un stop grillé et un gars m'a percuté sur le côté, l'aile est un peu rayée et le baby moon a tout absorbé, j'espère juste que rien n'est tordu derrière

_________________
(ol/o)**(ol/o)**(ol/o)
Forum sur la Cox et dérivés Picard
http://kafersclub.lebonforum.com/
avatar
Mandem

Messages : 709
Date d'inscription : 31/08/2012
Age : 45
Localisation : LNEH

Voir le profil de l'utilisateur http://kafersclub.lebonforum.com/

Revenir en haut Aller en bas

Re: Ma cox 1300 de 1973

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 6 sur 6 Précédent  1, 2, 3, 4, 5, 6

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum